Soft Expressions supporting the expressive quilter in tradition innovation art and computer with Sharla Hicks

Search Website
Nav Barcontact info and site mapSoftExpressions.com Home Page: Supporting the Expressive Quilter in Tradition, Innovation, Art and Computer Quilting with Sharla HicksQuilting Software ReviewedNewsletter with how-tos, tutuorials, reviews on quilting software and quilt embellishment for the expressive quilterHelp to get the most out of browsing SoftExpressions.comFind out more about Sharla R. Hicks, the master mind behind SoftExpressions.comGalleries, be inspired by others expressive quilters workDownload Shareware, Demos & Slide shows  of helpful software for expressive quilters
Nav BarstorefrontSearchLog-in: Account / Wish ListProduct ListCheckoutBasket Contents



Free Shipping @ $50
USA ONLY

Expressive Quilters' Newsletter
Subscribe to Interest List(s)



Sale and New Items
This section will answer your questions about shipping methods, costs, handling and more.
Ship International
Company Profile
Mail, Fax Form
Return, Exchange, Damage
Website Use Disclaimer
Laurel Burch
Art Girlz Felt, Charms, Stamps
Jenny Hasking Magazines, Embroidery CDs, Quilting Software
1000+ Helpful Books for Quilting and Computer Quilters, find helpful books on quilt construction, design, printing on fabric, using the software programs and more.
Magazines: Quilting Arts, Creative Expressions, Cloth Paper & Scissors
Quilt Patterns
Notions for Quilters like Marti Michelle Templates, Rulers, Mats, Rotary Cutters, Sewing Accessories, Machine Quilting Supplies and more.
This is a expanding category with quilt giftwrap, jewelry, helpful must have tools, watches, organizers and beautiful storage boxes.
Paper Piecing Software and helpful tools like finger press, foundation printer sheets, rulers, books and . . . .
Helpful products for quilting memory quilts and labels like Bubble Jet Set 2000 and June Tailor Fabrics
DVDs, CDs and Videos
Find all the popular programs like Electric Quilt, Quilt-Pro, PCQuilt, Paper Piecing programs, Redwork, Designing CD, Repligator, Creative Impusle and more for the traditional and innovative quilter.
Dyes, Paints and Pens
Foils & Glitter
Embellishments
Iron-on Applique Patches
Beads and Charms
Buttons
Angelina Fibers for Innovative Quilter
Threads, Yarn and Fiber
Needle Felting Roving & Supplies

Computer Quilting BYTES
subscribe
back issues
Frequently Asked Questions about  quilting software
Reviews to 23+ quilting software programs
Demos to quilting software, try before you  buy!

Find Soft Expressions on Facebook


 

Expressive Quilters Newsletter sponsored by SoftExpressions.com formerly Computer Quilting BYTES: Editor Sharla Hicks, quilting software reviews, quilt tutorials, faqs, and more
Dedicated to Supporting The Expressive Quilter
In Tradition, Innovation, Art & Computer Quilting


Article 2: completed block Drafting lesson for
Orange Peel Shapes

This article will assist you in future drawings for blocks like those found in the Dear Jane Quilt.

Expressive Quilters' Newsletter

Editor: Sharla R. Hicks
Newsletter index for all issues

Quilt-Pro Series by Frank Smith:

14 Quilt-Pro Hints and Tips by Frank Smith
4 Block & Border Drafting Articles by Frank Smith
Additional Quilt-Pro Resource on this website and on the Internet

Drafting Complex Blocks in Quilt Pro 3

Article 2:
Learn to Draw Orange Peel Block

By Frank Smith

Drafting lesson will assist you in future drawings for blocks like those found in the Dear Jane Quilt.

Many blocks have the orange peel and/or the center patch as part of their design . Learning to draw the shapes in Figure 1 will assist you in drawing many different pieced and applique blocks. Not only are the shapes and portions of the shapes useful but the concept used in drawing them will prove useful in drawing the examples below.


examples
  • To draft the shapes shown in Figure 1, we will draw a 90 degree arc with the Bezier Curve tool.
    • This does not give us as perfect a circle as the Postage stamp tool we drew from Tip 1, but the Patch Stamp is some times hard to join in this configuration so we are drafting the shapes separately.
  • We will draw the center, followed by the four orange peel shaped pieces.

Setup

 

1. In the Block menu select New.
2. In the Options menu select Screen Setting.
  • Configure as shown in Figure 2.
    Fig. 1 Screen Settings
  • Click OK.
3. tool bar In the Tools Menu, select the Snap-to-Grid option Snap-to-grid.

4. Make sure the workspace on the screen is at least 4 " vertical.

 

Instructions for drawing 90 degree arc.

From experimentation I have determined that to draw one quarter of a circle,(90 degree arc) in Quilt Pro using the Bezier Curve tool, one should use approximately a 2 to 1 ratio of vertical to horizontal measurement as shown in Figure 3.

Tag placement on workspace
Figure 3: Tagged Workspace
(create tags with small triangles for reference points, see Tip 7 for additional information about creating tags and the reasoning behind them.)

Tag placement is a 2 to 1 ratio.
a. 2 " vertical
b. 1 3/8" horizontal.


Select the Bezier curve tool Bezier Curve Tool in Tool Bar from the Tool Bar and draw an arc by connecting the three points:

  • Starting at upper right, then to the middle, and lastly to the bottom right as shown in Figure 4a.
  • Figure 4b shows the completed curve.

Fig 4 a Fig. 4b

Delete Triangles from workspace, they will not be needed again.

a. Click on Select Tool from Tool Bar (select tool) in Tool Bar. Cursor changes to (select tool) on Main Screen.
b. Click on triangle to delete and hit the keyboard Delete Key.

To prepare to complete the patch, move Curve to far right of the workspace.

a. Click on Select Tool in Tool Bar (select tool) in Tool Bar. Cursor changes to Cursor for select tool (select tool) on Main Screen.
b. To move Curve, click center of curve with . Release Mouse, cursor turns to move cursor is hand shaped (move tool) and black nodes and dashed lines appear around selected.
c. Click curve with move cursor is hand shaped (move tool), keeping mouse button held down, drag Curve/hand to new position.
d. Release Mouse, Curve appears in new position.
NOTE: This is your original curve do not use it except to make duplicates.

Instructions for drawing center shape.

1. Duplicate the Curve you have moved to the far right.

Edit Menu select Duplicate

a. Click on Select Tool from Tool Bar (select tool) in Tool Bar. Cursor changes to (select tool) on Main Screen.
b. In the Edit menu select Duplicate.
Or use the keyboard short cut keys Ctrl + D.

2. Move duplicate to the left side of workspace and flip horizontal. To complete:

Figure 5a. Click on Select Tool in Tool Bar (select tool) in Tool Bar. Cursor changes to Cursor for select tool (select tool) on Main Screen.

b. To move Curve, click center of curve with . Release Mouse, cursor turns to move cursor is hand shaped (move tool) and black nodes and dashed lines appear around selected.
c. Click curve with move cursor is hand shaped (move tool), keeping mouse button held down, drag Curve/hand to new position.

d. Release Mouse, Curve appears in new position.
NOTE: You will need at least 6 grid squares to the left of the curve to position the left orange peel when it is drawn later.

3. Duplicate curve again. (refer above if needed)

4. Rotate right and align curve tips as shown in Figure 6.

Figure 6Figure 7

5. Now we will create the center patch from the 4 curves. See Figure 7.

a. Create the other sides:
b. Duplicate curve again
c. Undo Snap-to-grid. Rotate the curve right and position curve on right side of patch aligning tips at upper right.
d. Duplicate curve again
e. Rotate right and position the bottom curve. Align all tips.

6.To create the center patch, join all the curves .

a. Select the curves:

  • Click on Select Tool in Tool Bar (select tool) in Tool Bar. Cursor changes to Cursor arrow (select tool) on Main Screen.
  • Drag the cursor over the 4 curves. A dashed line with black nodes will appear around all 4 curves, this indicates that they are selected.

b. To create the patch, go to the Effects menu and select Join. Or use the keyboard shortcut keys (Ctrl+J). See Figure 8. Completed center patch

Select Join from Edit Menu Figure 8

Fig. 9

Complete the outside curves shown in Figure 9. NOTE: There are 2 curves forming the orange peel.

1. To begin: Select the Snap-to-Grid in the Tool Bar.

2. Select the original curve we placed on the right side of the workspace (if needed, refer above.)

3. In the Edit menu select Duplicate or use the keyboard shortcut keys Ctrl+D. (if needed, refer above.)

4. Position duplicate curve on top of center patch right curve. See Figure 9 above.
5. In the Edit menu select Duplicate and flip the curve horizontal.

6.
Position the curve to form the right orange peel. See Figure 9 above.

Figure 107. Select the last two curves that will form the right orange peel (instructions above if needed)

8. To complete the orange peel patch, in the Effects menu select Join (instructions above if needed.) See Figure 10.

To complete the last 3 organge peel patches.

1. Select the right orange peel patch.

2. In the Edit menu select Duplicate.

3. Rotate right the duplicate orange peel and position along the bottom of the center patch.

4. Repeat step 1-3 above for Left and Top Patch. Release the Snap-to-Grid if needed. Completed block will be shaped look like this one. completed block

Before saving the Block, clean up the Workspace by deleting the original curve.

1. Select the original curve at the top right on the screen.

2. Hit the keyboard Delete Key.

To save the Orange Peel block to the Block Library:

1. Go to the Block Menu and select Save As. The Block Save As dialogue box opens.

2. Select Folder choice or create a new folder.

3. Type Block Name in File Name Section.

4. Click Save

 

line break

To e-mail Frank with a thank you, click here
About the author of the Quilt-Pro Series, Frank Smith

Drafting Complex Blocks in Quilt-Pro, a series of articles by Frank Smith.

line break

 



Search Website
Site Map & Picture Indexes
(like library index)

Visa -- MasterCard -- American Express -- Discover -- Paypal
FAQs & Help

Sale & New

up to 20% off
Zentangle

10 - 20% off
Quilting Software

20-60% off
2000+ Books

40-60% off
1500 Blowout Books!
10% - 50% off
Notions

10% off
Fabrics
50% off
Patterns
10% off
Paper Piecing
10- 35% off
Rulers
10% off
Buttons
10-50% off
Beads, Charms
10% off
Jenny Haskins
10% off
Gifts
For Quilters, Sewers & Crafters
10- 50% off
Embellishments
Stitched Appliqués,
Foils, Glitter, Petals
10 -50% off
Paints, Pens,
Dyes, Inks, Stencils,
Accessories
10-50% off
Threads, Ribbons, Yarns & Angelina Fibers, Roving
10-25% off
Laurel Burch
Totes, Mugs, Plates, Jewelry, Socks, Buttons
Newletter Logo
Back Issue to Newsletter
Reviews to 23+ quilting software programsDemos to quilting software, try before you  buy!Galleries: Sharla's Quilt, Comptuer Quilting Software examples, & Stolen Quilts
Your privacy is guaranteed on our Secure Server.
We do NOT sell or give e-mail addresses to anyone
Pick & Choose
Interest List Subscription

♥ Monthly News

♥ Local In-store Sales & Events

♥ Laurel Burch

♥ Zentangle Classes in Anaheim, CA
Subscribe / Change Interest List / Unsubscribe
Find Soft Expressions on Facebook

Feedback and questions are welcome!

e-mail: info@softexpressions.com
Soft Expressions
1230 N. Jefferson Street Suite M
Anaheim, CA 92807
Map
Click to Enlarge & Print
Pacific Time Zone
Office Hours:
Monday to Thursday 11 AM to 3:30 PM
Will Call at Warehouse:
Monday to Thursday 8 AM to y PM
Toll Free USA or Canada: 888-545-8616
Fax: 714-630-8970 Phone: 714-630-7414
e-mail: info@softexpressions.com


Home
spacerStorespacerReviewsspacerNewslettersspacerGalleriesspacerSharlaspacerHelp spacerWebsite Conditions of Use
Website Design by Sharla R. Hicks, Soft Expressions, all text and art contained on this site © 1996-2014